fbpx
wordpress 5.0 gutenberg

WordPress 5.0 update Gutenberg

Je kunt vanaf heden WordPress 5.0 updaten en gebruiken.  LET OP: met deze nieuwe update krijgt WordPress ook een nieuwe editor genaamd Gutenberg

Blijf je liever met de vertrouwde Klassieke editor werken? Dat is geen probleem! Ondersteuning voor de Klassieke editor plugin blijft aanwezig in WordPress tot en met 2021.

De Klassieke editor plugin herstelt de vorige WordPress editor en het “bericht bewerken” scherm. Hiermee kan je plugins blijven gebruiken die de klassieke editor uitbreiden, klassieke metaboxes toevoegen of op een andere manier afhankelijk zijn van de vorige editor. Bezoek de plugins pagina en klik de “Nu installeren” knop naast “Klassieke editor” om de plugin te installeren. Wanneer de plugin klaar is met installeren, klik op “Activeren”. Dat is alles!

Opmerking voor gebruikers van computerhulpmiddelen: als je problemen met de bruikbaarheid ervaart met de Blok-editor, raden we je aan gebruik te maken van de Klassieke editor.

Een persoonlijke noot: aangezien je straks er toch niet onderuit komt om Gutenberg te gebruiken is het beste om daar meteen mee aan de slag te gaan. Heb je vragen of hulp nodig bij het updaten van WordPress> stuur een mail naar incontekx@gmail.com.

Bron: wordpress

Skip to content