fbpx
hacker

WordPress GDPR compliance plugin gehackt

WordPress GDPR compliance plugin gehackt. De veelgebruikte WordPress-plugin WP GDPR Compliance heeft een lek. Gebruik je deze plugin, update dan zo snel mogelijk naar versie 1.4.3. Hiermee kun je verder misbruik voorkomen. Je kunt uiteraard ook voor kiezen om deze plugin helemaal te verwijderen.

Hier enkele tips hoe je wellicht dit (hack) probleem kunt oplossen.

De plugin updaten

Via het dashboard van jouw WordPress-applicatie kun je dit updaten. Volg de onderstaande stappen.

  1. Klik links in het menu op plugins.
  2. Gebruik je een versie ouder dan 1.4.3, dan zal er bij de plugin een melding staan dat er een update beschikbaar is.
  3. Klik daar op nu bijwerken om de update uit te voeren.

Onbekende gebruikers 

Door het lek in deze plugin kan een malafide beheerder aan je WordPress-website zijn toegevoegd. Het is verstandig om te controleren of er binnen je installatie beheerders aanwezig zijn met verdachte namen die jij niet zelf hebt toegevoegd. Volg onderstaande:

  1. Log in op je WordPress. Ga naar dashboard en dan naar gebruikers.
  2. Klik op beheerders en controleer of er een nieuwe gebruiker is toegevoegd.
  3. Achter ‘beheerders’ staat het aantal beheerders vermeld. Als het aantal overeen komt dan er geen extra beheerder is toegevoegd. Mocht er iemand tussen staan die je niet kent, meteen verwijderen.

500 error

Jouw website kan onbenaderbaar worden en een 500 error teruggeven. 500 (Internal Server Error) kan verschillende oorzaken hebben. Daarom is het belangrijk om na te gaan wat er onlangs is gebeurd op jouw website. Heb je bijvoorbeeld plugins of theme geupdatet?

Het kan heel frusterend zijn als je website onbereikbaar wordt. Neem zsm contact op met je webhosting of webbouwer en kijk of je dit samen kunt oplossen. Op YouTube staan ook een paar goede handleidingen hoe je dit probleem kunt oplossen.

Als je nog vragen hebt, stuur dan een mail naar incontekx@gmail.com.

Skip to content